Požadavky na server

Pokud si budete chtít hostovat XML4web sami, potřebujete jenom IIS 7.0 s podporou ASP.NET. S trochou úsilí je možné rozjet XML4web i na starších verzích IIS.

Požadavky na klienta pro správu

Zapnuté cookies a JavaScript. Není vyžadován Flash, Java ani žádné další pluginy či speciální nastavení.

Podporovány jsou následující webové prohlížeče:

Rozlišení 1024x600 a vyšší.

Požadavky na klienta pro běžné návštěvníky

Jakýkoliv webový prohlížeč.